Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Telephone Toughguy Date: Jul 3, 2007 12:00pm
Forum: faqs Subject: Re: Problem with a link created to access a file on Archive.org

Unfortunately when you create an item with mixed capitol and lowercase letters, myspace reads it as all lowercase and the link becomes a dead end... I believe you have to delete that and recreate it with all lowercase if you wish to link it from there.

Reply to this post
Reply [edit]

Poster: Le Vestibule Date: Jul 3, 2007 12:05pm
Forum: faqs Subject: Re: Problem with a link created to access a file on Archive.org

Thank you, I will try your proposition.
But what I don't understand is that it always worked in the past and only this week that it didn't work.

Once again, many thanks for your cooperation.

Reply to this post
Reply [edit]

Poster: Telephone Toughguy Date: Jul 3, 2007 12:11pm
Forum: faqs Subject: Re: Problem with a link created to access a file on Archive.org

Yeah, no problem. It only started doing that recently. I'll have to check and see if old links still work...

Reply to this post
Reply [edit]

Poster: Le Vestibule Date: Jul 3, 2007 5:06pm
Forum: faqs Subject: Re: Problem with a link created to access a file on Archive.org

Just to let you know. I followed your advice and it worked. So, many thanks for resolving my problem. I would have searched for a long time on my own to find what was wrong.